aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-11-26 20:03:41 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-11-26 20:03:41 +0100
commita685e5f743786cc6499e7ce8973bb78a83d101f7 (patch)
tree21d7aeb768912bef8f98436d13acb4423cffd8f0 /src/crepe/CMakeLists.txt
parent92e3fbda73128e65a31b3760b3fa4bd0147debe3 (diff)
big WIP
Diffstat (limited to 'src/crepe/CMakeLists.txt')
-rw-r--r--src/crepe/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/crepe/CMakeLists.txt b/src/crepe/CMakeLists.txt
index df15b8f..0313dfa 100644
--- a/src/crepe/CMakeLists.txt
+++ b/src/crepe/CMakeLists.txt
@@ -3,6 +3,7 @@ target_sources(crepe PUBLIC
ComponentManager.cpp
Component.cpp
Collider.cpp
+ ResourceManager.cpp
Resource.cpp
)
@@ -13,6 +14,7 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
Collider.h
ValueBroker.h
ValueBroker.hpp
+ ResourceManager.h
Resource.h
)