aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/CMakeLists.txt
diff options
context:
space:
mode:
authorjaroWMR <jarorutjes07@gmail.com>2024-10-20 14:33:19 +0200
committerjaroWMR <jarorutjes07@gmail.com>2024-10-20 14:33:19 +0200
commitd8483cfab70b5aca3baae6e0588924da8b54e090 (patch)
tree5326d27e365ddea1923ee64586e0c5fc3befe6a9 /src/crepe/CMakeLists.txt
parent4ff1159fe5f6ee6dd8becc662bc95a93acda545a (diff)
updated components to have an ID
Diffstat (limited to 'src/crepe/CMakeLists.txt')
-rw-r--r--src/crepe/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/crepe/CMakeLists.txt b/src/crepe/CMakeLists.txt
index 399200b..ae9d51d 100644
--- a/src/crepe/CMakeLists.txt
+++ b/src/crepe/CMakeLists.txt
@@ -15,6 +15,7 @@ target_sources(crepe PUBLIC
Sprite.cpp
ScriptSystem.cpp
Script.cpp
+ PhysicsSystem.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
@@ -35,6 +36,7 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
Sprite.h
System.h
ScriptSystem.h
+ PhysicsSystem.h
)
add_subdirectory(api)