aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-09-29 16:15:49 +0200
committerLoek Le Blansch <loek@pipeframe.xyz>2024-09-29 16:15:49 +0200
commitfeea4cbb648d67e46b413880ddbf203c88c2a2b1 (patch)
tree7c3b6bfddfef49e42b7f64256e3c027c43744f8e /src/crepe/CMakeLists.txt
parent3cb7227c3c9678141ff74915331b706265c380cb (diff)
implement debug logging functions and fix sound system segfault
Diffstat (limited to 'src/crepe/CMakeLists.txt')
-rw-r--r--src/crepe/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/crepe/CMakeLists.txt b/src/crepe/CMakeLists.txt
index 13d9be5..9f7c91c 100644
--- a/src/crepe/CMakeLists.txt
+++ b/src/crepe/CMakeLists.txt
@@ -9,4 +9,5 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
)
add_subdirectory(api)
+add_subdirectory(util)