aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/CMakeLists.txt
diff options
context:
space:
mode:
authorjaroWMR <jarorutjes07@gmail.com>2024-10-20 16:58:13 +0200
committerjaroWMR <jarorutjes07@gmail.com>2024-10-20 16:58:13 +0200
commitcead795b7ff7135e13caf9ad3b76628070391458 (patch)
treef91f5e9f6927727367324961e585d049d2947364 /src/crepe/CMakeLists.txt
parentd8483cfab70b5aca3baae6e0588924da8b54e090 (diff)
added collision system and circlecollider
Diffstat (limited to 'src/crepe/CMakeLists.txt')
-rw-r--r--src/crepe/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/crepe/CMakeLists.txt b/src/crepe/CMakeLists.txt
index ae9d51d..cce25c4 100644
--- a/src/crepe/CMakeLists.txt
+++ b/src/crepe/CMakeLists.txt
@@ -16,6 +16,9 @@ target_sources(crepe PUBLIC
ScriptSystem.cpp
Script.cpp
PhysicsSystem.cpp
+ Transform.cpp
+ Force.cpp
+ CollisionSystem.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
@@ -37,6 +40,9 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
System.h
ScriptSystem.h
PhysicsSystem.h
+ Transform.h
+ Force.h
+ CollisionSystem.h
)
add_subdirectory(api)