aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-10-26 15:58:39 +0200
committerLoek Le Blansch <loek@pipeframe.xyz>2024-10-26 15:58:39 +0200
commite0b1ddae296037376948a4c6f200d89e6d1ba81e (patch)
treef70e5a9b73e0b10e5c9fe263e146e9884474ac0f /src/crepe/CMakeLists.txt
parent2d67cf09b80297d13f642afd7db13dba53ca2b9b (diff)
WIP save manager
Diffstat (limited to 'src/crepe/CMakeLists.txt')
-rw-r--r--src/crepe/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/crepe/CMakeLists.txt b/src/crepe/CMakeLists.txt
index d938eb8..8e3a81c 100644
--- a/src/crepe/CMakeLists.txt
+++ b/src/crepe/CMakeLists.txt
@@ -31,6 +31,8 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
Collider.h
SDLContext.h
RenderSystem.h
+ Proxy.h
+ Proxy.hpp
)
add_subdirectory(api)