aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-10-23 22:26:05 +0200
committerLoek Le Blansch <loek@pipeframe.xyz>2024-10-23 22:26:05 +0200
commit95171100beba7bc36ae4421652f6c4fbb34774a8 (patch)
treeb00be299c17415ed1101ccb6c2a34f5cdb76655a /src/crepe/CMakeLists.txt
parent6e2c5e1b57210b10f8781f103e5c46308544339f (diff)
rename SdlContext -> SDLContext
Diffstat (limited to 'src/crepe/CMakeLists.txt')
-rw-r--r--src/crepe/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/crepe/CMakeLists.txt b/src/crepe/CMakeLists.txt
index fcd169c..d938eb8 100644
--- a/src/crepe/CMakeLists.txt
+++ b/src/crepe/CMakeLists.txt
@@ -11,7 +11,7 @@ target_sources(crepe PUBLIC
PhysicsSystem.cpp
CollisionSystem.cpp
Collider.cpp
- SdlContext.cpp
+ SDLContext.cpp
RenderSystem.cpp
)
@@ -20,7 +20,7 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
Asset.h
Sound.h
SoundContext.h
- SdlContext.h
+ SDLContext.h
ComponentManager.h
ComponentManager.hpp
Component.h
@@ -29,7 +29,7 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
PhysicsSystem.h
CollisionSystem.h
Collider.h
- SdlContext.h
+ SDLContext.h
RenderSystem.h
)