aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-10-23 13:12:18 +0200
committerLoek Le Blansch <loek@pipeframe.xyz>2024-10-23 13:12:18 +0200
commit04a040e28ade412ea5b1767bf77eed3956121973 (patch)
treedcc93a90f08300f49f82bc4612f0328ef77a4b64 /src/crepe/CMakeLists.txt
parent30d84ef9ad4a0010288db18294766fd4d5ed6f4a (diff)
move user-facing classes to api namespace
Diffstat (limited to 'src/crepe/CMakeLists.txt')
-rw-r--r--src/crepe/CMakeLists.txt9
1 files changed, 0 insertions, 9 deletions
diff --git a/src/crepe/CMakeLists.txt b/src/crepe/CMakeLists.txt
index 8323490..cfa51fb 100644
--- a/src/crepe/CMakeLists.txt
+++ b/src/crepe/CMakeLists.txt
@@ -4,10 +4,6 @@ target_sources(crepe PUBLIC
SoundContext.cpp
ComponentManager.cpp
Component.cpp
- GameObject.cpp
- Collider.cpp
- Rigidbody.cpp
- Sprite.cpp
ScriptSystem.cpp
)
@@ -18,11 +14,6 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
ComponentManager.h
ComponentManager.hpp
Component.h
- GameObject.h
- GameObject.hpp
- Collider.h
- Rigidbody.h
- Sprite.h
System.h
ScriptSystem.h
)