aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-10-06 14:10:52 +0200
committerLoek Le Blansch <loek@pipeframe.xyz>2024-10-06 14:10:52 +0200
commitf8bc2a06a90c0ee172054db7ae2e1fdae09d14a3 (patch)
treee858037e49a8a94734026d636fceb28a00b1ab99 /src/CMakeLists.txt
parent509fb6ebdd27bc75375c1c51024ea906e25032c0 (diff)
code standard v3
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 62ca9a0..49d65a6 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -3,10 +3,7 @@ cmake_minimum_required(VERSION 3.28)
set(CMAKE_C_STANDARD 11)
set(CMAKE_CXX_STANDARD 20)
set(CMAKE_EXPORT_COMPILE_COMMANDS 1)
-
-# enable debug features
set(CMAKE_BUILD_TYPE Debug)
-add_compile_definitions(DEBUG)
add_subdirectory(../lib/soloud soloud)
add_subdirectory(../lib/googletest googletest)