aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorheavydemon21 <nielsstunnebrink1@gmail.com>2024-10-01 20:16:04 +0200
committerheavydemon21 <nielsstunnebrink1@gmail.com>2024-10-01 20:16:04 +0200
commit7230b630025886939c726e07eba1a0b35511f687 (patch)
treeaacfe3e427b8041fecc4562a39e9204e3429e8e5 /src/CMakeLists.txt
parentef44da3f5e9ca533782da5e185e69e28c295d226 (diff)
parent65eda52aa51017f6f7aad158c4f8b6e91054cf0d (diff)
Merge branch 'loek/audio' into niels/resource-manager
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 87330d4..cb310af 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -8,7 +8,7 @@ set(CMAKE_EXPORT_COMPILE_COMMANDS 1)
set(CMAKE_BUILD_TYPE Debug)
add_compile_definitions(DEBUG)
-#add_subdirectory(../lib/soloud soloud)
+add_subdirectory(../lib/soloud soloud)
project(crepe C CXX)
@@ -20,7 +20,7 @@ target_include_directories(crepe
# TODO: libraries should be linked as PRIVATE
target_link_libraries(crepe
- #PUBLIC soloud
+ PUBLIC soloud
)
add_subdirectory(crepe)
@@ -30,6 +30,5 @@ install(
FILE_SET HEADERS DESTINATION include/crepe
)
-
add_executable(dummy_rm dummy_resource_manager.cpp)
target_link_libraries(dummy_rm PUBLIC crepe)