aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-11-28 11:03:48 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-11-28 11:03:48 +0100
commit42d4cdbd12fbe8ddc77e4c6600fe8aae4e9298ad (patch)
tree369d1f950ae766162eae09fc0a97a8a7c3fb6e20 /src/CMakeLists.txt
parent6fd7cec7d4bbf5aeb361b3f1337671bb0f9af61b (diff)
split up script tests
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index c3f29da..97b21f0 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -40,5 +40,6 @@ install(
target_link_libraries(test_main
PRIVATE gtest
+ PRIVATE gmock
PUBLIC crepe
)