aboutsummaryrefslogtreecommitdiff
path: root/gameloop/CMakeLists.txt
diff options
context:
space:
mode:
authorWBoerenkamps <wrj.boerenkamps@student.avans.nl>2024-09-18 15:11:04 +0200
committerWBoerenkamps <wrj.boerenkamps@student.avans.nl>2024-09-18 15:11:04 +0200
commit61e382cedd71127033f91551298607e2e78c3809 (patch)
treedb946bf0dac5cbb504ac7875fb323243d2a6db74 /gameloop/CMakeLists.txt
parent7eafe293868d5d3875d0bec147e22a266e4ec86c (diff)
gameloop save
Diffstat (limited to 'gameloop/CMakeLists.txt')
-rw-r--r--gameloop/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/gameloop/CMakeLists.txt b/gameloop/CMakeLists.txt
index 16cbcf3..6bc5017 100644
--- a/gameloop/CMakeLists.txt
+++ b/gameloop/CMakeLists.txt
@@ -14,6 +14,8 @@ set(SOURCES
src/window.cpp
src/main.cpp
src/eventManager.cpp
+ src/gameObject.cpp
+ src/timer.cpp
)
add_executable(gameloop ${SOURCES})