aboutsummaryrefslogtreecommitdiff
path: root/game/prefab/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-12-22 20:04:33 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-12-22 20:04:33 +0100
commita600cc55468a6513743ce916aa3da129270c23f0 (patch)
tree324eb574298b321dcfba69a5a29c59b0cc18f007 /game/prefab/CMakeLists.txt
parent73dea702bdedf48a2d2d26e7922b5ee935063cfd (diff)
more WIP zapper
Diffstat (limited to 'game/prefab/CMakeLists.txt')
-rw-r--r--game/prefab/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/game/prefab/CMakeLists.txt b/game/prefab/CMakeLists.txt
index a588090..03084e4 100644
--- a/game/prefab/CMakeLists.txt
+++ b/game/prefab/CMakeLists.txt
@@ -1,5 +1,7 @@
target_sources(main PUBLIC
PlayerObject.cpp
PlayerScript.cpp
+ ZapperObject.cpp
+ ZapperScript.cpp
)