aboutsummaryrefslogtreecommitdiff
path: root/game/CMakeLists.txt
diff options
context:
space:
mode:
authorMax-001 <maxsmits21@kpnmail.nl>2024-12-21 11:19:52 +0100
committerMax-001 <maxsmits21@kpnmail.nl>2024-12-21 11:19:52 +0100
commit999e1b928aa632e80521651f14013c267af604dc (patch)
treedbb30be31d332cbc53dcbb9ab498856c80162e8c /game/CMakeLists.txt
parent0ba89eff9283d5f9f59fa763a19f4616f1c66d74 (diff)
Moved file to sub directory
Diffstat (limited to 'game/CMakeLists.txt')
-rw-r--r--game/CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/game/CMakeLists.txt b/game/CMakeLists.txt
index dc55523..937b5e6 100644
--- a/game/CMakeLists.txt
+++ b/game/CMakeLists.txt
@@ -9,17 +9,17 @@ project(game C CXX)
add_subdirectory(../src crepe)
add_executable(main
- AquariumSubScene.cpp
- BackgroundSubScene.cpp
- ForestParallaxScript.cpp
- ForestSubScene.cpp
+ background/AquariumSubScene.cpp
+ background/BackgroundSubScene.cpp
+ background/ForestParallaxScript.cpp
+ background/ForestSubScene.cpp
GameScene.cpp
- HallwaySubScene.cpp
+ background/HallwaySubScene.cpp
MoveCameraManualyScript.cpp
PlayerScript.cpp
PlayerSubScene.cpp
StartGameScript.cpp
- StartSubScene.cpp
+ background/StartSubScene.cpp
main.cpp
)