aboutsummaryrefslogtreecommitdiff
path: root/game/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2025-01-08 15:44:51 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2025-01-08 15:44:51 +0100
commit94e2988cc8c42e83a4b7b858c48458f997130963 (patch)
tree633abef48dc65e170b2c184ec68beb4154fcdb2a /game/CMakeLists.txt
parent12cf43dd062f41af226e0ac038b2f2838391015f (diff)
parent26fe39ef4e633206a9b202d431c969c66052d2ef (diff)
merge w/ master
Diffstat (limited to 'game/CMakeLists.txt')
-rw-r--r--game/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/game/CMakeLists.txt b/game/CMakeLists.txt
index 4d02633..497b880 100644
--- a/game/CMakeLists.txt
+++ b/game/CMakeLists.txt
@@ -36,14 +36,18 @@ target_sources(main PUBLIC
menus/IButtonScript.cpp
menus/ButtonSetShopSubScript.cpp
menus/ButtonSetMainMenuSubScript.cpp
+ menus/ButtonReplaySubScript.cpp
menus/ButtonNextMainMenuSubScript.cpp
menus/FloatingWindowSubScene.cpp
menus/IFloatingWindowScript.cpp
+ menus/ButtonShowCreditsSubScript.cpp
menus/shop/ShopMenuScene.cpp
menus/mainmenu/ButtonTransitionPreviewSubScript.cpp
menus/mainmenu/ITransitionScript.cpp
menus/mainmenu/MainMenuScene.cpp
menus/mainmenu/TransitionStartSubScript.cpp
+ menus/mainmenu/CreditsSubScene.cpp
+ menus/mainmenu/CreditsSubScript.cpp
menus/endgame/EndGameSubScene.cpp
menus/endgame/EndGameSubScript.cpp
coins/CoinSubScene.cpp