aboutsummaryrefslogtreecommitdiff
path: root/game/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2025-01-07 15:01:02 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2025-01-07 15:01:02 +0100
commitf8ffac3b14d41e7d1e43ffe64750d910ed333b0d (patch)
tree1417b93d5e57df858f0cd4177e3c8b5ffbcc021b /game/CMakeLists.txt
parent5d798c30af7026099344a068e91e1684018b4386 (diff)
parentf31bd86ae5d7df21b788a273d4f2e530136ec184 (diff)
another merge + WIP
Diffstat (limited to 'game/CMakeLists.txt')
-rw-r--r--game/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/game/CMakeLists.txt b/game/CMakeLists.txt
index 892e8fc..48844b7 100644
--- a/game/CMakeLists.txt
+++ b/game/CMakeLists.txt
@@ -18,7 +18,11 @@ target_sources(main PUBLIC
player/PlayerSubScene.cpp
StartGameScript.cpp
player/PlayerEndScript.cpp
+ player/PlayerAudioScript.cpp
background/StartSubScene.cpp
+ workers/WorkersSubScene.cpp
+ workers/WorkerScript.cpp
+ workers/PanicFromPlayerScript.cpp
main.cpp
menus/BannerSubScene.cpp
menus/ButtonSubScene.cpp