aboutsummaryrefslogtreecommitdiff
path: root/game/CMakeLists.txt
diff options
context:
space:
mode:
authorJAROWMR <jarorutjes07@gmail.com>2025-01-08 12:59:26 +0100
committerJAROWMR <jarorutjes07@gmail.com>2025-01-08 12:59:26 +0100
commitf6d1aa2fe104323b17ef3ed56e33651c67b3febe (patch)
tree8f097216fd166239eb71914e6b98ac0285171d5b /game/CMakeLists.txt
parentc9c9702edc58ff8f40b13dc6b86b216421f79e9b (diff)
added replay functionality
Diffstat (limited to 'game/CMakeLists.txt')
-rw-r--r--game/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/game/CMakeLists.txt b/game/CMakeLists.txt
index 4e31f80..1f9b8cf 100644
--- a/game/CMakeLists.txt
+++ b/game/CMakeLists.txt
@@ -33,6 +33,7 @@ add_executable(main
menus/IButtonScript.cpp
menus/ButtonSetShopSubScript.cpp
menus/ButtonSetMainMenuSubScript.cpp
+ menus/ButtonReplaySubScript.cpp
menus/ButtonNextMainMenuSubScript.cpp
menus/FloatingWindowSubScene.cpp
menus/IFloatingWindowScript.cpp