aboutsummaryrefslogtreecommitdiff
path: root/game/CMakeLists.txt
diff options
context:
space:
mode:
authorJAROWMR <jarorutjes07@gmail.com>2025-01-03 16:12:14 +0100
committerJAROWMR <jarorutjes07@gmail.com>2025-01-03 16:12:14 +0100
commitf18635b6c73f753bd38343684134430a5ce9b22c (patch)
treee838c01914244c517b17d6359241a8cbf78ac6ae /game/CMakeLists.txt
parentb82c302e2eb5044ae966230a50aae9bdb698cf8c (diff)
added coins random and menu banner update
Diffstat (limited to 'game/CMakeLists.txt')
-rw-r--r--game/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/game/CMakeLists.txt b/game/CMakeLists.txt
index c27dcc1..fbbe901 100644
--- a/game/CMakeLists.txt
+++ b/game/CMakeLists.txt
@@ -35,6 +35,7 @@ set(SOURCES
coins/CoinSubScene.cpp
coins/CoinPool.cpp
coins/CoinSystemScript.cpp
+ coins/CoinScript.cpp
)
set(HEADERS
@@ -64,6 +65,7 @@ set(HEADERS
coins/CoinSubScene.h
coins/CoinPool.h
coins/CoinSystemScript.h
+ coins/CoinScript.h
)
add_executable(main ${SOURCES} ${HEADERS})