aboutsummaryrefslogtreecommitdiff
path: root/game/CMakeLists.txt
diff options
context:
space:
mode:
authorMax-001 <maxsmits21@kpnmail.nl>2025-01-08 11:22:53 +0100
committerMax-001 <maxsmits21@kpnmail.nl>2025-01-08 11:22:53 +0100
commit8fc12804f7f0203564cd6352cf47da13a4f46641 (patch)
tree069c7ffe36fee345cb6532a15435f3fab03371e3 /game/CMakeLists.txt
parentb2fb4028f13f47d89487d48a1cc1e3e062d81e35 (diff)
Made background aquarium move
Diffstat (limited to 'game/CMakeLists.txt')
-rw-r--r--game/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/game/CMakeLists.txt b/game/CMakeLists.txt
index a0e09de..662a5e7 100644
--- a/game/CMakeLists.txt
+++ b/game/CMakeLists.txt
@@ -10,6 +10,7 @@ project(game C CXX)
add_subdirectory(../src crepe)
add_executable(main
background/AquariumSubScene.cpp
+ background/AquariumScript.cpp
background/BackgroundSubScene.cpp
background/ForestParallaxScript.cpp
background/ForestSubScene.cpp