aboutsummaryrefslogtreecommitdiff
path: root/game/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-12-20 12:52:15 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-12-20 12:52:15 +0100
commit6570bf598a3b3768fe34827529df5ea0b4b26f0e (patch)
tree863f6520fd13017dffa5e01ce6b0f60770b4c505 /game/CMakeLists.txt
parent43c6971591aaff8ada4adc1b1b4146b19d43f8e9 (diff)
move game files
Diffstat (limited to 'game/CMakeLists.txt')
-rw-r--r--game/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/game/CMakeLists.txt b/game/CMakeLists.txt
index 26d937a..dc55523 100644
--- a/game/CMakeLists.txt
+++ b/game/CMakeLists.txt
@@ -9,6 +9,17 @@ project(game C CXX)
add_subdirectory(../src crepe)
add_executable(main
+ AquariumSubScene.cpp
+ BackgroundSubScene.cpp
+ ForestParallaxScript.cpp
+ ForestSubScene.cpp
+ GameScene.cpp
+ HallwaySubScene.cpp
+ MoveCameraManualyScript.cpp
+ PlayerScript.cpp
+ PlayerSubScene.cpp
+ StartGameScript.cpp
+ StartSubScene.cpp
main.cpp
)