aboutsummaryrefslogtreecommitdiff
path: root/game/CMakeLists.txt
diff options
context:
space:
mode:
authorJAROWMR <jarorutjes07@gmail.com>2025-01-07 11:20:58 +0100
committerJAROWMR <jarorutjes07@gmail.com>2025-01-07 11:20:58 +0100
commitfcae8934916c9f429e58c8e178ab14fcf65a2bbc (patch)
tree34cddb9fad2c8639dfed3ffbb3216be9ac5e8b52 /game/CMakeLists.txt
parent126c402548281f3a97e3a9e0ef60c45147c87fa0 (diff)
added end game
Diffstat (limited to 'game/CMakeLists.txt')
-rw-r--r--game/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/game/CMakeLists.txt b/game/CMakeLists.txt
index 9886973..fffe6d3 100644
--- a/game/CMakeLists.txt
+++ b/game/CMakeLists.txt
@@ -28,12 +28,14 @@ add_executable(main
menus/ButtonSetShopScript.cpp
menus/ButtonSetMainMenuScript.cpp
menus/FloatingWindowSubScene.cpp
+ menus/IFloatingWindowScript.cpp
menus/shop/ShopMenuScene.cpp
menus/mainmenu/ButtonTransitionPreviewScript.cpp
menus/mainmenu/ITransitionScript.cpp
menus/mainmenu/MainMenuScene.cpp
menus/mainmenu/TransitionStartScript.cpp
menus/endgame/EndGameSubScene.cpp
+ menus/endgame/EndGameSubScript.cpp
coins/CoinSubScene.cpp
coins/CoinPool.cpp
coins/CoinSystemScript.cpp