aboutsummaryrefslogtreecommitdiff
path: root/game/CMakeLists.txt
diff options
context:
space:
mode:
authorJAROWMR <jarorutjes07@gmail.com>2025-01-09 21:14:35 +0100
committerJAROWMR <jarorutjes07@gmail.com>2025-01-09 21:14:35 +0100
commitf6683fa71fa670cfbe6aa6233fafb869295da11a (patch)
treea46ee1d8856b5f0e0298abbab9c92ba21509d830 /game/CMakeLists.txt
parent296c7b8becc04fa0eeef7c732e5c62a26de45570 (diff)
added shop functionality
Diffstat (limited to 'game/CMakeLists.txt')
-rw-r--r--game/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/game/CMakeLists.txt b/game/CMakeLists.txt
index 9dfd2b4..1a03b20 100644
--- a/game/CMakeLists.txt
+++ b/game/CMakeLists.txt
@@ -33,6 +33,9 @@ target_sources(main PUBLIC
# mainscenes
GameScene.cpp
menus/shop/ShopMenuScene.cpp
+ menus/shop/ShopLoadScript.cpp
+ menus/shop/ButtonBuySelectBubbleScript.cpp
+ menus/shop/ButtonBuySelectBulletScript.cpp
menus/mainmenu/MainMenuScene.cpp
PreviewScene.cpp
main.cpp