aboutsummaryrefslogtreecommitdiff
path: root/game/CMakeLists.txt
diff options
context:
space:
mode:
authorWBoerenkamps <wrj.boerenkamps@student.avans.nl>2025-01-08 12:17:36 +0100
committerWBoerenkamps <wrj.boerenkamps@student.avans.nl>2025-01-08 12:17:36 +0100
commitdc5d46426b30303843e8746d514db6f55ce1495b (patch)
tree2b01a358b3daa4f55e54ca2c87f58becf83edeb8 /game/CMakeLists.txt
parent1a5744a3285a5ba5132fb4f6f031c27df1b64d33 (diff)
parentc9c9702edc58ff8f40b13dc6b86b216421f79e9b (diff)
Merge branch 'master' of https://github.com/lonkaars/crepe into wouter/enemyAI
Diffstat (limited to 'game/CMakeLists.txt')
-rw-r--r--game/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/game/CMakeLists.txt b/game/CMakeLists.txt
index 60e4d08..0955985 100644
--- a/game/CMakeLists.txt
+++ b/game/CMakeLists.txt
@@ -16,11 +16,13 @@ add_executable(main
enemy/EnemySubScene.cpp
enemy/EnemyScript.cpp
background/AquariumSubScene.cpp
+ background/AquariumScript.cpp
background/BackgroundSubScene.cpp
background/ForestParallaxScript.cpp
background/ForestSubScene.cpp
GameScene.cpp
background/HallwaySubScene.cpp
+ background/HallwayScript.cpp
MoveCameraManualyScript.cpp
player/PlayerScript.cpp
player/PlayerSubScene.cpp
@@ -34,6 +36,7 @@ add_executable(main
workers/WorkersSubScene.cpp
workers/WorkerScript.cpp
workers/PanicFromPlayerScript.cpp
+ workers/CollisionScript.cpp
main.cpp
menus/BannerSubScene.cpp
menus/ButtonSubScene.cpp