aboutsummaryrefslogtreecommitdiff
path: root/game/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2025-01-07 10:37:52 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2025-01-07 10:37:52 +0100
commitd46548ab15699f7ae91227625302553e79a126bc (patch)
treee5b05fc99dca66512cf76cce30bf905e2213de8b /game/CMakeLists.txt
parentc817f6ff091de9869c803868c50a9ea884ead376 (diff)
parent77d02bf2e2d5d04e8cacb3c783446541517e8e76 (diff)
merge master
Diffstat (limited to 'game/CMakeLists.txt')
-rw-r--r--game/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/game/CMakeLists.txt b/game/CMakeLists.txt
index 32d7085..cc0cc84 100644
--- a/game/CMakeLists.txt
+++ b/game/CMakeLists.txt
@@ -14,9 +14,11 @@ add_executable(main)
target_sources(main PUBLIC
GameScene.cpp
MoveCameraManualyScript.cpp
+ player/PlayerScript.cpp
+ player/PlayerSubScene.cpp
StartGameScript.cpp
- PlayerScript.cpp
- PlayerSubScene.cpp
+ player/PlayerEndScript.cpp
+ background/StartSubScene.cpp
main.cpp
)