aboutsummaryrefslogtreecommitdiff
path: root/game/CMakeLists.txt
diff options
context:
space:
mode:
authorJAROWMR <jarorutjes07@gmail.com>2025-01-06 11:27:15 +0100
committerJAROWMR <jarorutjes07@gmail.com>2025-01-06 11:27:15 +0100
commitc35a53ff122d9ea3547ef8ae6035bd9e1b10d4cb (patch)
tree38af0734a951440ffdc7daac0e66aa1ba9b7287b /game/CMakeLists.txt
parent2c4494e371881361e5c883e8fe6952af3400cadc (diff)
parent20ae1e9dc2043ef3c190f77dd5f9de74bcd533de (diff)
pull max char
Diffstat (limited to 'game/CMakeLists.txt')
-rw-r--r--game/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/game/CMakeLists.txt b/game/CMakeLists.txt
index e14e132..edc8a93 100644
--- a/game/CMakeLists.txt
+++ b/game/CMakeLists.txt
@@ -16,9 +16,10 @@ add_executable(main
GameScene.cpp
background/HallwaySubScene.cpp
MoveCameraManualyScript.cpp
- PlayerScript.cpp
- PlayerSubScene.cpp
+ player/PlayerScript.cpp
+ player/PlayerSubScene.cpp
StartGameScript.cpp
+ player/PlayerEndScript.cpp
background/StartSubScene.cpp
main.cpp
mainmenu/IButtonScript.cpp