aboutsummaryrefslogtreecommitdiff
path: root/game/CMakeLists.txt
diff options
context:
space:
mode:
authorJAROWMR <jarorutjes07@gmail.com>2024-12-29 15:05:21 +0100
committerJAROWMR <jarorutjes07@gmail.com>2024-12-29 15:05:21 +0100
commitb758b2b20da8e3ab002dacc663237e1681ae973c (patch)
tree60c41aa58570eaebbc589b07ff13f045fe46a93a /game/CMakeLists.txt
parente007e8f467349eeddaf503e31897d4135ba6fed4 (diff)
back button
Diffstat (limited to 'game/CMakeLists.txt')
-rw-r--r--game/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/game/CMakeLists.txt b/game/CMakeLists.txt
index d3608d1..c27dcc1 100644
--- a/game/CMakeLists.txt
+++ b/game/CMakeLists.txt
@@ -31,6 +31,7 @@ set(SOURCES
mainmenu/ShopMenuScene.cpp
mainmenu/BannerSubScene.cpp
mainmenu/ButtonSetShopScript.cpp
+ mainmenu/ButtonSetMainMenuScript.cpp
coins/CoinSubScene.cpp
coins/CoinPool.cpp
coins/CoinSystemScript.cpp
@@ -58,6 +59,7 @@ set(HEADERS
mainmenu/ShopMenuScene.h
mainmenu/BannerSubScene.h
mainmenu/ButtonSetShopScript.h
+ mainmenu/ButtonSetMainMenuScript.h
coins/CoinData.h
coins/CoinSubScene.h
coins/CoinPool.h