aboutsummaryrefslogtreecommitdiff
path: root/game/CMakeLists.txt
diff options
context:
space:
mode:
authorMax-001 <maxsmits21@kpnmail.nl>2025-01-08 11:08:30 +0100
committerMax-001 <maxsmits21@kpnmail.nl>2025-01-08 11:08:30 +0100
commitb2fb4028f13f47d89487d48a1cc1e3e062d81e35 (patch)
treefb4c03452a8634f7998b7b79dfee9e5ac9ceeeb0 /game/CMakeLists.txt
parentaf9d71b00305aeba2352ddbf9e47c8d71c8a465d (diff)
Made background move to next position
Diffstat (limited to 'game/CMakeLists.txt')
-rw-r--r--game/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/game/CMakeLists.txt b/game/CMakeLists.txt
index 475d6e1..a0e09de 100644
--- a/game/CMakeLists.txt
+++ b/game/CMakeLists.txt
@@ -15,6 +15,7 @@ add_executable(main
background/ForestSubScene.cpp
GameScene.cpp
background/HallwaySubScene.cpp
+ background/HallwayScript.cpp
MoveCameraManualyScript.cpp
player/PlayerScript.cpp
player/PlayerSubScene.cpp