aboutsummaryrefslogtreecommitdiff
path: root/game/CMakeLists.txt
diff options
context:
space:
mode:
authorJAROWMR <jarorutjes07@gmail.com>2024-12-23 22:37:05 +0100
committerJAROWMR <jarorutjes07@gmail.com>2024-12-23 22:37:05 +0100
commit4cbd236de18446d192dd59d7c7bc4ebb78850e37 (patch)
treeea84c67e6ce8521dc151504c3e560ce0f6064f99 /game/CMakeLists.txt
parent225e873c8ac9c4c08720a69b8f2c817d22cf0071 (diff)
added shop scene with background
Diffstat (limited to 'game/CMakeLists.txt')
-rw-r--r--game/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/game/CMakeLists.txt b/game/CMakeLists.txt
index 4776d03..03bcbb0 100644
--- a/game/CMakeLists.txt
+++ b/game/CMakeLists.txt
@@ -28,6 +28,7 @@ set(SOURCES
mainmenu/ShowScript.cpp
mainmenu/ShowStartScript.cpp
mainmenu/ShowPreviewScript.cpp
+ mainmenu/ShopMenuScene.cpp
)
set(HEADERS
@@ -49,6 +50,7 @@ set(HEADERS
mainmenu/ShowScript.h
mainmenu/ShowStartScript.h
mainmenu/ShowPreviewScript.h
+ mainmenu/ShopMenuScene.h
)
add_executable(main ${SOURCES} ${HEADERS})