aboutsummaryrefslogtreecommitdiff
path: root/game/CMakeLists.txt
diff options
context:
space:
mode:
authorMax-001 <maxsmits21@kpnmail.nl>2024-12-24 16:31:58 +0100
committerMax-001 <maxsmits21@kpnmail.nl>2024-12-24 16:31:58 +0100
commitabbfe5d06697b93de485dcfe975812befc018a00 (patch)
tree8b6b5c5d327e5eb3fb5855846f52d155c7364e2f /game/CMakeLists.txt
parenta764ef0f1f6b7c5d18155163d63db1a6dd47093a (diff)
Moved EndGameScript to Player
Diffstat (limited to 'game/CMakeLists.txt')
-rw-r--r--game/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/game/CMakeLists.txt b/game/CMakeLists.txt
index 33ceaf4..8e3692b 100644
--- a/game/CMakeLists.txt
+++ b/game/CMakeLists.txt
@@ -19,7 +19,7 @@ add_executable(main
player/PlayerScript.cpp
player/PlayerSubScene.cpp
StartGameScript.cpp
- EndGameScript.cpp
+ player/PlayerEndScript.cpp
background/StartSubScene.cpp
main.cpp
)