aboutsummaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 30f3f77..1ec0cc6 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -10,12 +10,14 @@ project(pbtest C CXX ASM)
add_executable(test
# i2ctcp/main.cpp
+ pbdrv/pb-route.c
pbdrv/msg.cpp
pbdrv/mod.c
)
add_subdirectory(lib/googletest)
add_subdirectory(lib/pbdrv)
+include(lib/pbdrv/ext/stdlib/include.cmake)
add_subdirectory(lib/i2ctcp)
target_link_libraries(test