aboutsummaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index a01d2b0..30f3f77 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -11,6 +11,7 @@ project(pbtest C CXX ASM)
add_executable(test
# i2ctcp/main.cpp
pbdrv/msg.cpp
+ pbdrv/mod.c
)
add_subdirectory(lib/googletest)
@@ -21,6 +22,6 @@ target_link_libraries(test
gtest_main
i2ctcp
mpack
- pbdrv
+ pbdrv-mod
)