aboutsummaryrefslogtreecommitdiff
path: root/client/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'client/CMakeLists.txt')
-rw-r--r--client/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/client/CMakeLists.txt b/client/CMakeLists.txt
index bcef4c0..d77b65b 100644
--- a/client/CMakeLists.txt
+++ b/client/CMakeLists.txt
@@ -10,11 +10,13 @@ include(../proto/include.cmake)
add_executable(main
main.cpp
+ rl.c
)
target_link_libraries(main
puzbus
mpack
+ readline # this is such a common library that I did not bother adding it as a submodule
)