aboutsummaryrefslogtreecommitdiff
path: root/puzzle/dummy/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-06-23 14:00:56 +0200
committerLoek Le Blansch <loek@pipeframe.xyz>2024-06-23 14:00:56 +0200
commit3314fce1b841cfb41994e62eb8b472adbe06115d (patch)
treee14545da6ea9701b5477bc9ba624a00a4e1dabd4 /puzzle/dummy/CMakeLists.txt
parent0da43c3bc7b876aa07f409d6b7b3c7a8b72cfaae (diff)
parent9664deb3e817b616dd1e8f73a89c0703a0771464 (diff)
Merge branch 'prot/neo-puzzle' of github.com:lonkaars/puzzelbox
Diffstat (limited to 'puzzle/dummy/CMakeLists.txt')
-rw-r--r--puzzle/dummy/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/puzzle/dummy/CMakeLists.txt b/puzzle/dummy/CMakeLists.txt
index 6acc4c8..0d508ae 100644
--- a/puzzle/dummy/CMakeLists.txt
+++ b/puzzle/dummy/CMakeLists.txt
@@ -36,10 +36,10 @@ add_executable(main
mod.c
)
-target_link_libraries(main
+target_link_libraries(main PUBLIC
pbdrv-mod
)
-target_link_arduino_libraries(main
+target_link_arduino_libraries(main PUBLIC
core
Wire
)