aboutsummaryrefslogtreecommitdiff
path: root/main/CMakeLists.txt
diff options
context:
space:
mode:
authorlonkaars <loek@pipeframe.xyz>2024-04-25 15:10:43 +0200
committerlonkaars <loek@pipeframe.xyz>2024-04-25 15:10:43 +0200
commit42b3b8abd73d0f38efd607fc9dfcf768341549a1 (patch)
treec867039a66e90e3f740c7b6084701ac266cd1218 /main/CMakeLists.txt
parent0ef1ae11846bfcbbd63e22d1dfecf579f4069c80 (diff)
freertos works
Diffstat (limited to 'main/CMakeLists.txt')
-rw-r--r--main/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/main/CMakeLists.txt b/main/CMakeLists.txt
index 590d516..29afb84 100644
--- a/main/CMakeLists.txt
+++ b/main/CMakeLists.txt
@@ -25,5 +25,6 @@ target_link_libraries(main
pico_cyw43_arch_lwip_threadsafe_background
pico_stdlib
FreeRTOS-Kernel
+ FreeRTOS-Kernel-Heap4
)