aboutsummaryrefslogtreecommitdiff
path: root/lib/pbdrv/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-06-10 16:40:07 +0200
committerLoek Le Blansch <loek@pipeframe.xyz>2024-06-10 16:40:07 +0200
commit0e6fb935a8f079089e7d524ff2aa98d9be798a15 (patch)
treec880ae8466761d34f5790be98d61ef4c879e9917 /lib/pbdrv/CMakeLists.txt
parenta3ecfc2a6e6ace7bcb7666afc37ff97f9ce401b4 (diff)
rp2040 driver works (ugly)
Diffstat (limited to 'lib/pbdrv/CMakeLists.txt')
-rw-r--r--lib/pbdrv/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/pbdrv/CMakeLists.txt b/lib/pbdrv/CMakeLists.txt
index ca85b2b..fe464a9 100644
--- a/lib/pbdrv/CMakeLists.txt
+++ b/lib/pbdrv/CMakeLists.txt
@@ -24,5 +24,5 @@ target_include_directories(pbdrv-mod SYSTEM INTERFACE .)
# supported puzzle bus drivers
include(drv/arduino/cfg.cmake)
-include(drv/rp2040/cfg.cmake)
+# include(drv/rp2040/cfg.cmake) # moved to /main/pbdrv.c