aboutsummaryrefslogtreecommitdiff
path: root/client/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-05-30 15:51:08 +0200
committerLoek Le Blansch <loek@pipeframe.xyz>2024-05-30 15:51:08 +0200
commitb231e9d808f40aef0895787ea09624787b10addd (patch)
tree6ee2a4550e1c4a6384dd22e9967464b7766dc9cc /client/CMakeLists.txt
parentd1f5291f82f5e13db756adc919883e310cc537de (diff)
more client i2c shuffling
Diffstat (limited to 'client/CMakeLists.txt')
-rw-r--r--client/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/client/CMakeLists.txt b/client/CMakeLists.txt
index 50d3cd7..cb891a6 100644
--- a/client/CMakeLists.txt
+++ b/client/CMakeLists.txt
@@ -20,11 +20,11 @@ add_executable(pbc
cmd.cpp
parse.cpp
xxd.c
+ i2c.cpp
)
target_link_libraries(pbc
i2ctcp
- puzbus
mpack
readline # this is such a common library that I did not bother adding it as a submodule
)