aboutsummaryrefslogtreecommitdiff
path: root/client/CMakeLists.txt
diff options
context:
space:
mode:
authorlonkaars <loek@pipeframe.xyz>2024-05-20 11:55:50 +0200
committerlonkaars <loek@pipeframe.xyz>2024-05-20 11:55:50 +0200
commit5876e74fa32881b41478cd67c5b0895161fbdc9c (patch)
treeaa5ea781dde2ae1c06f40cbd81c988f7643ef491 /client/CMakeLists.txt
parentb854c4d6ac06c4a39006a086766deb90096c2998 (diff)
add socket class + test async prompt messages
Diffstat (limited to 'client/CMakeLists.txt')
-rw-r--r--client/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/client/CMakeLists.txt b/client/CMakeLists.txt
index d77b65b..e4990d7 100644
--- a/client/CMakeLists.txt
+++ b/client/CMakeLists.txt
@@ -11,6 +11,7 @@ include(../proto/include.cmake)
add_executable(main
main.cpp
rl.c
+ sock.cpp
)
target_link_libraries(main