aboutsummaryrefslogtreecommitdiff
path: root/client/CMakeLists.txt
diff options
context:
space:
mode:
authorlonkaars <loek@pipeframe.xyz>2024-05-24 17:47:00 +0200
committerlonkaars <loek@pipeframe.xyz>2024-05-24 17:47:00 +0200
commit1a92ed5075aba4b41fe34422d21a2c66cdf1d4c9 (patch)
treea66d2dae13ab7c214da7b9ccf4701f0b7817c2e5 /client/CMakeLists.txt
parent31c30df2a24a45c69a7c5c2f594fa3a9a835b1fb (diff)
WIP `send` command
Diffstat (limited to 'client/CMakeLists.txt')
-rw-r--r--client/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/client/CMakeLists.txt b/client/CMakeLists.txt
index c526345..35a55b6 100644
--- a/client/CMakeLists.txt
+++ b/client/CMakeLists.txt
@@ -13,6 +13,7 @@ add_executable(pbc
rl.cpp
sock.cpp
cmd.cpp
+ parse.cpp
)
target_link_libraries(pbc