aboutsummaryrefslogtreecommitdiff
path: root/nrf528xx/CMakeLists.txt
diff options
context:
space:
mode:
authorlonkaars <loek@pipeframe.xyz>2022-11-20 15:50:09 +0100
committerlonkaars <loek@pipeframe.xyz>2022-11-20 15:50:09 +0100
commita28d39af910bf5f7b750fa1b6f77fb219eb88769 (patch)
tree1f225ed486b3b251162505b599a7213e2e5aba76 /nrf528xx/CMakeLists.txt
parenta72b2ece0338905391538a78ea7b3df3a9a6f324 (diff)
move main out of src folder
Diffstat (limited to 'nrf528xx/CMakeLists.txt')
-rw-r--r--nrf528xx/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/nrf528xx/CMakeLists.txt b/nrf528xx/CMakeLists.txt
index 5265fc3..d363edc 100644
--- a/nrf528xx/CMakeLists.txt
+++ b/nrf528xx/CMakeLists.txt
@@ -3,5 +3,5 @@ cmake_minimum_required(VERSION 3.20.0)
find_package(Zephyr REQUIRED HINTS $ENV{ZEPHYR_BASE})
project(NONE)
-target_sources(app PRIVATE src/main.c)
+target_sources(app PRIVATE main.c)