aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7aa3fd5..bedbdea 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -42,6 +42,9 @@ add_executable(main
Museum.cpp
People.cpp
Artist.cpp
+ Command.cpp
+ OpenFileGUICommand.cpp
+ LoadFilesCommand.cpp
)
target_link_libraries(main