aboutsummaryrefslogtreecommitdiff
path: root/backend/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'backend/CMakeLists.txt')
-rw-r--r--backend/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/backend/CMakeLists.txt b/backend/CMakeLists.txt
new file mode 100644
index 0000000..c9232f4
--- /dev/null
+++ b/backend/CMakeLists.txt
@@ -0,0 +1,7 @@
+target_sources(main PUBLIC
+ EnemyFactory.cpp
+ LocationFactory.cpp
+ Object.cpp
+ ObjectFactory.cpp
+)
+