aboutsummaryrefslogtreecommitdiff
path: root/api/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'api/Cargo.toml')
-rw-r--r--api/Cargo.toml21
1 files changed, 21 insertions, 0 deletions
diff --git a/api/Cargo.toml b/api/Cargo.toml
new file mode 100644
index 0000000..fd1b05d
--- /dev/null
+++ b/api/Cargo.toml
@@ -0,0 +1,21 @@
+[package]
+name = "pressure-api"
+version = "0.1.0"
+authors = ["lonkaars <loek@pipeframe.xyz>"]
+edition = "2018"
+
+[dependencies]
+rocket = "0.5.0-rc.1"
+tokio = "1.9.0"
+log = "0.4.6"
+
+[dependencies.mongodb]
+version = "2.0.0-beta.2"
+default-features = false
+features = ["tokio-runtime"]
+
+[dependencies.simple_logger]
+version = "1.12.0"
+default-features = false
+features = ["color"]
+