aboutsummaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
authorDarius Jahandarie <djahandarie@gmail.com>2023-11-08 03:11:35 +0900
committerDarius Jahandarie <djahandarie@gmail.com>2023-11-08 03:23:17 +0900
commit0f4d36938fd0d844f548aa5a7f7e7842df8dfb41 (patch)
tree5b6be3620a557d0b9177047003f6d742d9d2a32d /shell.nix
parentef79eab44bfd000792c610b968b5ceefd41e76a0 (diff)
Switch to vitest for ESM support; other fixes
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/shell.nix b/shell.nix
index 9001ef77..d9a43fd1 100644
--- a/shell.nix
+++ b/shell.nix
@@ -1,4 +1,4 @@
{ pkgs ? import <nixpkgs> { } }:
pkgs.mkShell {
- nativeBuildInputs = [ pkgs.nodejs ];
+ nativeBuildInputs = [ pkgs.nodejs_20 ];
}