aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index a0c3a36..0029e96 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -11,7 +11,6 @@ add_library(core STATIC
ARMInterpreter_ALU.cpp
ARMInterpreter_Branch.cpp
ARMInterpreter_LoadStore.cpp
- ARM_InstrInfo.cpp
Config.cpp
CP15.cpp
CRC32.cpp
@@ -57,6 +56,7 @@ if (ENABLE_JIT)
target_sources(core PRIVATE
ARMJIT.cpp
+ ARM_InstrInfo.cpp
dolphin/CommonFuncs.cpp
)