aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index a4b1c6e..a8093e5 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1,6 +1,8 @@
project(core)
add_library(core STATIC
+ ARCodeList.cpp
+ AREngine.cpp
ARM.cpp
ARMInterpreter.cpp
ARMInterpreter_ALU.cpp
@@ -18,6 +20,7 @@ add_library(core STATIC
DSi_NWifi.cpp
DSi_SD.cpp
DSi_SPI_TSC.cpp
+ GBACart.cpp
GPU.cpp
GPU2D.cpp
GPU3D.cpp