aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 048dd44..98c653a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -32,14 +32,8 @@ endif()
add_compile_options(-fno-pic)
add_link_options(-no-pie)
-option(BUILD_LIBUI "Build libui frontend" ON)
-
add_subdirectory(src)
-if (BUILD_LIBUI)
- add_subdirectory(src/libui_sdl)
-endif()
-
configure_file(
${CMAKE_SOURCE_DIR}/romlist.bin
${CMAKE_BINARY_DIR}/romlist.bin COPYONLY)